Introduction

Welcome to the Miami University LTC

This quick guide is designed to help acquaint you with some capabilities of iMovie HD and iDVD that you can use to create and burn personalized movies. For your convenience, the guide provides clear instructions for basic and advanced features of the software. The steps are accompanied by illustrations so that you can easily follow along while working on your project.

For information regarding iMovie topics not included in this guide, feel free to consult a technician in the Learning Technology Lab with questions or to locate a copy of Apple’s commercial user manual.
Table of Contents

Equipment
Equipment ......................................................................................................................... 1

Getting Started
Opening iMovie ................................................................................................................... 2
Creating a New Project ......................................................................................................... 3
Opening an Existing Project ............................................................................................... 4

Importing Video
Opening iMovie ................................................................................................................... 5
Creating a New Project ......................................................................................................... 6
Opening an Existing Project ............................................................................................... 7

Managing Clips
Previewing Clips .................................................................................................................. 8
Arranging Clips .................................................................................................................... 8
Splitting Clips ...................................................................................................................... 9
Cropping Clips .................................................................................................................... 10

Adding Audio
Adding Audio ..................................................................................................................... 11
Choosing Sound Clips ......................................................................................................... 12
Inserting Audio into the Movie ............................................................................................ 12
Recording Audio ............................................................................................................... 13
Arranging Audio ............................................................................................................... 14
Cropping Audio ................................................................................................................ 14
Adjusting Audio Volume ..................................................................................................... 15
Fading Audio Volume ......................................................................................................... 15-16
Adding Effects .................................................................................................................. 17

Adding Video Effects
Adding Video Effects ......................................................................................................... 18
Applying Effects ................................................................................................................ 19

Creating Chapters
Creating Chapters ............................................................................................................. 20-21

Viewing Movie
Viewing Movie .................................................................................................................. 22

Exporting Movie
Exporting Movie ................................................................................................................ 23
Using iDVD: Themes .......................................................................................................... 24
Using iDVD: Menu ............................................................................................................. 25
Using iDVD: Buttons .......................................................................................................... 26
Using iDVD: Previewing and Burning ................................................................................. 27
Exporting to VHS ............................................................................................................... 28-30
Exporting to Mini DV ........................................................................................................ 31-32
Equipment

Before getting started you may want to look over the important parts of the VCR and Mini DV players, which are the external equipment you can use to import and export your movie. They are right under the computer monitor and easily accessible.
Getting Started

This section explains how to open iMovie, create a new project, or open a previously created project.

Opening iMovie

To open iMovie on the computers in the LTC computer lab, follow these steps:

1. Enter your UniqueID and Password to log into the Macintosh.
2. Click on the iMovie icon in the program dock at the bottom of the screen to start the application. The iMovie Intro Screen will appear.
Creating a New Project

Whether you need to complete a class assignment, or just want to make your own video, follow these steps to create your new project:

1. Open iMovie.
   
   The iMovie Intro Screen will appear.
   
   If the iMovie Main Screen appears, close it by clicking the red circle in the upper left corner, go to File > New, and disregard step 2.
2. Click the **Create a New Project** Button.

3. Enter the name you would like your project to have.
4. Select the location where you would like to save your file.
5. Click **Create**.
   
   A new window for editing your project will appear.
Opening an Existing Project

If you have an existing iMovie file that you would like to use or continue editing, follow these steps to open your existing project:

1. Open iMovie.
   The iMovie main screen will appear.
   If the iMovie Main Screen appears, close it by clicking the red circle in the upper left corner.
   Go to File > Open and disregard step 2.
2. Click the Open an Existing Project Button.
3. Select your existing project.
4. Click Open.
   Your project opens in iMovie.
Importing Video

This section explains how to import video into iMovie from VHS tapes, DVDs, or a movie file already stored on the computer.

Importing Video from a VHS Tape

If your video camera uses VHS, follow these steps to import your video from a VHS tape into iMovie:

1. Open your iMovie project.
2. Check to see if the VCR power is on and the VCR Display reads L-1. If L-1 is already being displayed, disregard step 3.

3. Turn the wheel: Channel Button on the VCR until L-1 appears in the VCR Display.
4. Insert your VHS tape into the VCR.
   Your video will begin to play.
5. Set the Mode Switch in the iMovie Main Screen to Camera Mode.

6. Turn the Channel Button on the VCR to the left to Rewind or to the right to Fast Forward the video to the place right before you want to being importing.
7. Press the Play Button on the VCR to begin playing the video.
8. Click Import in the iMovie Monitor to begin importing your video.
9. Click Import again when you have completed importing your video.
   Your new movie clip has been created and will be in the Clip Manager on the right side of your screen in iMovie.
10. Press the Stop Button on the VCR to stop the VCR player.
    Your video is now ready for editing in iMovie.
Importing Video from a Mini DV

If you’ve checked out a video camera from King Library or have video footage on a Mini DV, here are the following steps to import video from a Mini DV:

1. Insert your Mini DV into the Mini DV player.
2. Turn the wheel: Channel Button on the VCR until L-1 appears in the VCR Display.
   If the VCR Display is blank, make sure the power is on by pressing the Power Button.
3. Press the DV Button located on the VCR.
   A light indicates that it is on.
4. Press the Play Button on the VCR.
5. Click Import in iMovie to begin importing your video.
6. Click Import again when you have completed importing your video.
   Your new movie clip has been created and will be in the Clip Manager on the right side of your screen in iMovie.
7. Press the Stop Button on the DV player to stop the video.
   Your video is now ready for editing in iMovie.
Importing Clips from Another Project

You may decide to use clips from an existing iMovie project or other file in your new project. To do this, follow these steps:

1. Open your iMovie project.
2. Set the Mode Switch to Edit Mode.
3. Go to File > Import.
4. Navigate to the folder where your video clip is stored.
   This folder is usually in the other project’s Media Folder.
5. Select the video clip to import.
6. Click the Open Button.
   iMovie will begin importing the clip into your project.
   The new clip will appear in the Clip Manager.
Managing Clips
This section explains how to use the clips that are in your iMovie Clip Manager so that you can manipulate them to personalize your project.

Previewing Clips
To see the footage existing in one of your clips, follow these steps to preview them:

1. Select the clip you want to preview from the Clip Manager.
   You can rename a clip by selecting it, and clicking once on its title.
2. Click Play, which is located above the Clip Viewer.
   As the clip is being played, the Play Head (an indicator showing how far along the clip is) should move across the Scrubber Bar (the clip timeline). By clicking and dragging it, you may move the Play Head along the Scrubber Bar to a specific point on the timeline.

Arranging Clips
Being able to arrange your clips allows you to make the most of the video footage you have. Once you’ve previewed your clips, follow these steps to arrange them in the order you want them to appear in your movie.

1. Select the Clip Viewer Mode located in the bottom left corner of iMovie.
2. Drag your clips from the Clip Manager into the Clip Viewer located at the bottom of your screen.
3. Rearrange clips by clicking and dragging them in your desired order.
Splitting Clips
You can split a video clip so that you can insert effects or reorder the sequence of clips. Splitting can divide clips into two or more parts.

1. Select a clip from the Clip Manager.

2. Drag the Playhead on the scrubber bar under the iMovie Screen to the frame where you want to split the clip.

3. Go to Edit > Split Video Clip at Playhead.
   The new clip is created and named with “/1” added to the original clip’s name.
Cropping Video Clips

This section explains how to crop footage to an appropriate length. This is useful when a clip has pieces that are not needed such as blank space at the start or finish of a clip or sections you would like to edit out from a VHS. You can crop out as much or as little footage as you need.

1. Click on the video track you wish to crop.
   Cropping is done in the scrubber bar below the movie display.
2. Drag begin and end cut markers to the beginning and end of the section of clip you want to crop.
   The begin and end cut markers should start together in a single triangle in the scrubber bar.
   The image in the display window will follow where in the clip the selected marker is positioned.
   The yellow section of the clip is the section that will be kept.

3. Select Edit > **Crop** to crop the clip.
   You can also left click on the scrubber bar and select crop.
Adding Audio

The section outlines the basics involved in adding audio to a video and editing the audio clips.

1. Click the **Media** button at the bottom right of the iMovie window. This will open the media section where audio and photos are located.

2. Click the **Audio** button at the top right.
Choosing Sound Clips
This section details how to select sound clips from folders. There are three default folders in iMovie: Standard Sound Effects, Skywalker Sound Effects, and iLife Sound Effects; each has specific sound effects. You can also select songs from iTunes and Garageband, but you will need to upload these files onto the computers in the Learning Technologies Center.

1. Click the media button at the bottom right of the iMovie window. This will open the media section where audio and photos are located.
2. Click on a sound effects folder to open it.
3. Click on the triangles to the left of the folders’ names to see any embedded folders.
4. There is a search bar where you can search for individual songs or sound effects.
5. Double-click on individual sound effects to preview them.

Inserting Audio into the Movie
This section explains how to add the sounds effects or music you have chosen into your movie.

1. Drag and drop the specific sound effect or movie you have chosen into the soundtrack section at the bottom of the iMovie window.
2. iMovie offers two soundtracks. This allows you to make sounds overlap, or to separate music from sound effects.
Recording Audio
This section describes how you use the microphone to record your voice or other sounds into the movie.

1. Click on the Timeline where you would like the recorded audio to begin.
   This does not need to be precise because you can move and arrange the audio later.
2. Click on the Record button, the button with the large red circle.

3. Speak or play the audio you wish to record into the snowball microphone by the computer.
   The bar beside the record button will display the relative volume of what is being recorded.
4. Click on the record button again to stop recording.
Arranging Audio
This section explains how to move the sound clips around in the soundtracks and to move them from one soundtrack to another.

1. Click on the sound clip you want to move.
2. Drag and drop it wherever you want it to go.
   You can also click the Place At Playhead button if the playhead is where you would like the audio to start.
   You can drag audio to any spot within either soundtrack, overlap sounds within a soundtrack, or overlap sounds using two soundtracks.

Cropping Audio
This section shows you how to crop a sound clip. This is useful for cutting out silence at the end of a sound clip or cutting a song down to an appropriate length to fit your movie.

1. Select the sound clip you wish to change in the soundtrack.
2. Place your cursor on the edge of the sound clip you wish to crop.
   A crop cursor with an arrow pointing toward the clip should appear.
3. Drag the clip to an appropriate length.
Adjusting Audio Volume
This section shows you how to change the volume for an entire sound clip. Volume changes are useful when sound effects overlap, but one overpowers another.

1. Click on the sound clip you wish to edit.
2. Slide the audio volume slider in the direction you want to change the volume.

Fading Audio Volume
This is an advanced section; the details are for users with a good understanding of iMovie. This section shows you how to make a sound clip fade in or fade out. Fading a sound clip’s volume can act to enhance a transition or make a better beginning.

1. Left-click on sound clip you want to change.
2. Select Show Clip Volume Levels from the pull-down menu.
Fading Audio Volume
Continued from page 15

3. Click a point on the volume line.
   A yellow, circular primary marker will appear as well as a purple, square secondary marker.
4. Drag the primary marker up or down to make the change in volume more or less drastic.
   The markers will turn purple when they are not selected.

5. Drag the secondary marker left or right to make the change in volume less or more gradual.
6. Press the delete key to delete a marker.
   The volume should return to the default.
Adding Effects

This is an advanced section; the details are for users with a good understanding of iMovie. This section explains some of the audio effects that you can add to your sound clips. They range from changing the pitch to noise reduction.

1. Click the editing button on the bottom right of the iMovie window.
   This will open the Editing section where Titles, Transitions, Video FX, and Audio FX are located.
2. Click the Audio FX button at the top right.
   Most of the effects are controlled by sliders. There are presets that have buttons.

3. Slide the sliders for the various effects.
4. Click the Preview button to listen to the audio with the effect.
5. Click on the Apply button to change the sound clip.
Adding Video Effects

These are advanced sections; the details are for users with a good understanding of iMovie. Effects include titles, transitions, video, and audio. These effects are the stylistic touches that you can add to a completed movie.

1. Click on the Editing button on the bottom right side of the iMovie window.
2. Click on the Video FX button on the top right.
Applying Effects
This section will show you how to change the different aspects of effects, and then apply them to your video clips.

1. Click on the video clip in the Timeline you wish to add the effects to.
2. Click on a video effect in the list of effects.
3. Move the sliders until the effect looks the way you like.
   There will be a preview of the clip in the large viewing window.
   The Effect In slider refers to how long into the clip the effect will start, while the Effect Out refers to how long from the end of the clip the effect will stop.
4. Click the Apply button to apply the effect to the clip.
   You may also click on the check mark in the viewing window.
Creating Chapters

This section will show you how to create chapters in your movie. These chapters can be used when you export the movie to iDVD for easy navigation.

1. Click on the Chapters button on the bottom right side of the iMovie window.
2. Click on the Timeline where you would like to place a chapter.
3. Click on the Add Marker button. 
   A yellow diamond should appear in the timeline where the chapter is placed.
4. Type in a name for the chapter beside the thumbnail.
   If you want to move or delete the chapter, click on the Remove Marker button.
Viewing Movie

This section explains how to watch your movie in its entirety. You can view your movie either in the Viewing Window or Full Screen.

1. Click at the beginning of the Timeline to move the playhead to the start of your movie.
2. Click on the Play button to watch your video in the Viewing Window.
3. Click on the Full Screen button to watch your video in the Full Screen Mode.
Exporting Movie

This section details the use of iDVD and how to export a completed movie to iDVD and burn it onto a disc.

1. Save the project.
2. Select Share > iDVD
3. Make certain that the Share selected clips only option is unchecked.

4. Click the Share button.
   iDVD should automatically open.
Using iDVD: Themes
This section explains how to add themes to your project. The themes can add a consistent visual scheme to your DVD through menus and effects.

1. Select All from the pull-down menu to see all available themes.
2. Click on the theme that you want to use.
   It will automatically change the menus to the selected theme.
3. Click on the Start or Stop Motion button to see what the theme menus will look like.
   Many of the themes have animations and slideshows.

4. Double-click in the Preview area to bring up the Drop Zones box.
   This should automatically move you to the Media window.
5. Drag and drop pictures, movies, or audio into the drop zones.
Using iDVD: Menu

This section shows how to change the text in the DVD menu section. You can also edit the drop zones for the pictures and movies that appear as a slide show in the theme.

1. Click on the Menu button at the bottom right of the iDVD window.
2. Double-click on any of the text you want to change in the Preview window.
   You can change the text, the color, the font, the size, and the alignment.
3. Slide the sliders for menu loop length and audio volume.
4. Click on the DVD Map button to change the settings in sub-menus.
   If you placed chapters in your movie, then iDVD will automatically place a scene selection option into your main menu.
Using iDVD: Buttons
This section shows you how to change the nature of the buttons that iDVD makes within each theme. You can change their look, the font, the color of the text, the alignment, and whether or not they snap into a grid.

1. Click on the Buttons button.
2. Click on one of the buttons in the Preview window.
3. Make any of the changes you wish to the button.
   If you want to move the button to a specific spot, select free positioning for the arrangement.

4. Check whether or not you want a button to play the movie in its entirety.
Using iDVD: Previewing and Burning
This section shows you how to preview the DVD in the iDVD player. It also shows you how to burn the project onto a DVD.

1. Click the Preview DVD Playback button.
   The iDVD Player will open. If the project looks the way you want, you can begin to burn.
2. Click the Exit button in the iDVD Player.
3. Click the Burn Project button.

4. Insert a blank DVD into the DVD drive.
5. Press the Burn Project button again.
   iDVD should then begin to burn the DVD. This will take a few moments to complete.
Exporting to VHS

This section will explain how to export and record a video for viewing on a VHS tape.

1. Insert a VHS tape into the VCR below the monitor.

2. Press and hold the Channel button on the VCR.
3. Turn the Channel button until the display reads “L-1“.
4. Press the DV button on the VCR. This is located underneath the Stop button. This step tells the VCR to use the DV cable that attaches the computer and the VCR.

5. Press the S-VHS button on the VCR. This button is between the display and the Channel button.
Exporting to VHS
Continued from page 29

iMovie considers any export to tape as exporting to a video camera.
7. Set the amount of blank time you would like to have before and after the movie.
8. Click Share to begin recording your movie onto the VHS tape.

9. Press the Record button on the VCR, iMovie should automatically begin playing the movie.
The movie records in real time, so the recording process takes as long as the movie lasts.
Wait until the movie is done recording.

10. Press the Stop button on the VCR.
Exporting to Mini DV

This section will explain how to export and record a video for viewing on a mini DV tape.

1. Insert a DV tape into the VCR below the monitor.

2. Press and hold the Channel button on the VCR.
3. Turn the Channel button until the display reads “L-1”
Exporting to Mini DV tapes
Continued from page 31

4. Select Share > Video Camera.
   iMovie considers any export to tape as exporting to a video camera.
5. Set the amount of blank time you would like to have before and after the movie.
6. Click Share to begin recording your movie onto the Mini DV tape.
   iMovie will automatically begin recording onto the DV tape.
   The movie records in real time, so the recording process takes as long as the movie lasts.

Exporting to Quicktime

This section will show you how to export your iMovie video into Quicktime format. This format plays in the Quicktime player and can be compressed for uploading onto the Web.

1. Select Share > Quicktime.
2. Select a quality for the movie.
3. Click on the Share button.
4. Choose a location to save the file.
   The compression process may take several minutes.